Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Atualizar script para versões atuais PHP

04-11-2009 15:11

Estava usando esse script e ao colocar ele em meu novo host, não foi aceito.... começou a bugar.

Entrei em contato com o desenvolvedor e ele disse que o script é mtu antigo para versoes atuais.

Então gostaria de saber oq alterar nele pra se tornar compativel.

Segue codigos.
Para sistemas poste zipado
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17720
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Atualizar script para versões atuais PHP

04-11-2009 17:34

Provavelmente deve estar configurado para o PHP anterior ao 5, faça uma busca aqui no fórum por PHP5, vai encontrar algumas mudanças que foram feitas.
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Atualizar script para versões atuais PHP

04-11-2009 20:04

eu nao sei nem editar o post...
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17720
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Atualizar script para versões atuais PHP

04-11-2009 21:05

Como indiquei, você tem que estudar as mudanças que foram feitas nas versões do PHP e alterar o script, ou solicitar alguém que faça o serviço.
0
A melhor hospedagem para o seu site HostGator!

Quem está online

Usuários navegando neste fórum: Bing [Bot]