Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 119
Sexo: Masculino

Loading, cena 1 - não é exibido no IE, porque?

29-04-2009 09:12

http://bandamovimentos.com.br/index2.php

Por alguma razão o loading não é exibido, scene 1....
alguma luz?
0
 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 119
Sexo: Masculino

Loading, cena 1 - não é exibido no IE, porque?

29-04-2009 09:48

basicamente essa é a estrutura..

Cena 1, 1
total = getBytesTotal(); carregando = getBytesLoaded(); porcentagem = Math.floor((total/carregando) * 100); barra_mc._xscale = porcentagem = Math.floor((carregando/total)*100); mostrador.text = porcentagem + "%" { if (carregando == total) gotoAndPlay("Scene 2", 1); }

Cena 1, 2

if (getBytesLoaded()<getBytesTotal()) { gotoAndPlay("Scene 1", 1); } else { gotoAndPlay("Scene 2", 1); }

Cena 2
o filme em si....
0
 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 119
Sexo: Masculino

Loading, cena 1 - não é exibido no IE, porque?

29-04-2009 10:46

na verdade eu resolvi o problema com isso..:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-4... codebase="http://download.macromedia.com... width="877px" height="275px"> <param name="movie" value="top2.swf" /> <param name="quality" value="high" /> <embed src="top2.swf" quality="high" pluginspage="http://www.macromedia.com/g... type="application/x-shockwave-flash" width="877px" height="275px"></embed> </object>

só que ai não valida na w3c..
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17737
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Loading, cena 1 - não é exibido no IE, porque?

29-04-2009 10:53

Não entendo de flash, mas, você tem que ver o erro que acusa no w3c, também a importância, ou o flash ou a validação.
0
A melhor hospedagem para o seu site HostGator!
 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 119
Sexo: Masculino

Loading, cena 1 - não é exibido no IE, porque?

04-05-2009 08:19

ok resolvido.
o jeito foi descartar essa parte na validação
0

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado