Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 1

Problema no Internet Explorer

15-08-2009 22:54

Eu fiz um codigo, pra substituir uma animação basica em flash, ele é redenrizado por quase todos navegadores, só o explorer nao redenriza ele, ja tentei de tudo, estou ficando louco e nao consigo fazer funcionar...

ficaria imensamente agradecido se alguem me ajudasse
eis a pagina em questão

http://www.inverna.webs.com/banda.html

a marcação ta assim

Xhtml

<ul id="bao"> <li><a href="http://www.orkut.com.br/Main#Profile.aspx?rl=mp&uid=3673024910064180092"></a></li></ul> <ul id="gui"> <li><a href="http://www.orkut.com.br/Main#Profile.aspx?rl=mp&uid=3673024910064180092"></a></li></ul> <ul id="nando"> <li><a href="http://www.orkut.com.br/Main#Profile.aspx?rl=mp&uid=3673024910064180092"></a></li></ul> <ul id="robi"> <li><a href="http://www.orkut.com.br/Main#Profile.aspx?rl=mp&uid=3673024910064180092"></a></li></ul>

Css

#bao { position:absolute; margin-top:10px; margin-left:20px; padding:0; width:100px; height:290px; } #bao ul { border:4px solid black; } #bao li { list-style:none; } #bao li a { border-top:6px solid gray; border-left:6px solid gray; border-right:5px solid black; border-bottom:5px solid black; padding:0px 100px 275px 0px; background:url(img/bao.jpg) no-repeat; } #bao li a:hover { padding:0px 100px 275px 0px; background:url(img/abao.jpg) no-repeat; } #gui { position:absolute; margin-top:10px; margin-left:140px; padding:0; width:100px; height:290px; } #gui ul { border:4px solid black; } #gui li { list-style:none; } #gui li a { border-top:6px solid gray; border-left:6px solid gray; border-right:5px solid black; border-bottom:5px solid black; padding:0px 100px 275px 0px; background:url(img/gui.jpg) no-repeat; } #gui li a:hover { padding:0px 100px 275px 0px; background:url(img/agui.jpg) no-repeat; } #nando { position:absolute; margin-top:10px; margin-left:260px; padding:0; width:100px; height:290px; } #nando ul { border:4px solid black; } #nando li { list-style:none; } #nando li a { border-top:6px solid gray; border-left:6px solid gray; border-right:5px solid black; border-bottom:5px solid black; padding:0px 100px 275px 0px; background:url(img/nando.jpg) no-repeat; } #nando li a:hover { padding:0px 100px 275px 0px; background:url(img/anando.jpg) no-repeat; } #robi { position:absolute; margin-top:10px; margin-left:380px; padding:0; width:100px; height:290px; } #robi ul { border:4px solid black; } #robi li { list-style:none; } #robi li a { border-top:6px solid gray; border-left:6px solid gray; border-right:5px solid black; border-bottom:5px solid black; padding:0px 100px 275px 0px; background:url(img/robi.jpg) no-repeat; } #robi li a:hover { padding:0px 100px 275px 0px; background:url(img/arobi.jpg) no-repeat; }

0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17511
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Ajuda com navegadores

16-08-2009 09:55

Você não falou a versão do Internet Explorer. Como eu só tenho o IE 8 aqui, testei e não ví problema, que suponho ser nas fotos.
0
A melhor hospedagem para o seu site HostGator!

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado