Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

09-03-2011 22:56

Caros amigos,

sou novo no fórum e tb com html, mas creio que irei aprender muito aqui.


estou finalizando um blog, mas quando fui visualizá-lo no IE ocorreram os seguintes problemas:

1 - O menu abaixo do cabeçalho (criado pelo gadget relação de links do blog) fica um pequeno espaço em branco entre os botões, consequentemente deformando o último.
2 - Após o carregamento de todas as imagens, aparece um espaço em branco enorme após o final do blog, a barra do navegador desce até o blog sumir da tela.

segue o link do blog: http://spbrasil-teste.blogspot.com/

agradeceria muito a ajuda de vocês.

abraços a todos
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

10-03-2011 11:25

Fiz um teste aqui no IE 8, não encontrei o problema da barra que você falou, mas, o espaço no menu estava lá. Eu vi que você tem uma linha emulate, então troquei

<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>

por

<meta content='IE=EmulateIE8' http-equiv='X-UA-Compatible'/>

O problema do menu sumiu aqui.

Off: Seu site está muito pesado, chegou a travar o navegador.
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

10-03-2011 15:51

Caro web,

realmente o menu ficou certo, muito obrigado mesmo. (inclusive acertou tb a parte do banner de parceria acima dos posts)

agora o espaço em branco continua, ele aparece somente depois de alguns segundos que dá como concluído.

quanto a estar pesado, no IE realmente estrá demorando um pouco para carregar, acredito que seja o menu, pq não fiz da forma padrão usando código <li> no html (até pq ainda estou aprendendo..rsrs).

usei os códigos "onmouseover" e "onmouseout" diretamente no gadget. (pode ser isto que está deixando pesado ?)

você saberia me dizer se aqui no fórum tem algum tutorial sobre este menu na lateral ?

brigadão pela força.
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

10-03-2011 17:12

Relativo ao peso da página, acho que é porque parece ter algumas chamadas externas, tipo, iframe, e também banners, ai coloca uns meio segundo para cada elemento, esse tempo que faz a página demorar a conclusão "concluído".

Já uns elementos em flash "contador e menu giratório" travam um pouco a página na hora de rolar.

Esse espaço que você falou eu ainda não identifiquei, se possível faz um print.
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

10-03-2011 17:55

Vlw..web.

esterei retirando as tags giratórias e já mudei o menu para não trocar imagens ao passar o mouse, ao invés coloquei para o botão ficar pressionado ao passar o mouse direto no html, acrdito que diminua o peso, pois o menu do jeito que estava utilizava-se de 2 imagens para cada botão.

segue o print do espaço em branco:

IMAGEM
http://i1191.photobucket.com/albums/z47 ... ncoIE8.jpg
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

10-03-2011 18:18

Agora que me liguei aqui. O meu IE é o 9, e nele não ocorre esse problema do espaço.
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

10-03-2011 18:41

Mas vc não sabe o que pode ser ??
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

10-03-2011 18:51

Pelo que vi aqui a imagem do rodapé é o último elemento do HTML, sendo que você tem uma sequência de scripts após esse rodapé. É provável que esse espaço esteja vindo de algum deles.
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Mensagens: 7
Nome: Auguste Strabbs
Descrição do site: Criação de Sites by WBH
Localização: Belo Horizonte
Contato:

Problemas com Blog no IE

10-03-2011 19:58

Não apresentou problemas em meu browser mas demorou D+ para carregar e olha que tenho banda de 10 megas.
0
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

10-03-2011 20:47

amigos himler e web

é no IE 8 que aparece.

estou até criando outro no mesmos moldes, e verificando no IE. Só para se ter idéia, mal comecei este outro e já começou a aparecer o espaço.

http://gpbteste.blogspot.com/

birgadão a ambos
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

10-03-2011 21:20

Aquele bloco de scripts no final, após o rodapé, não pode tirar?
0
A melhor hospedagem para o seu site HostGator!
 
Primeiras postagens
Primeiras postagens
Tópico Autor
Mensagens: 9

Problemas com Blog no IE

14-03-2011 16:43

Grande web,

caro amigo,

acabei por refazer tudo passo a passo e realmente o erro estava em algum daqueles scripts, agora está funcionando OK.

muito obrigado a vc e ao himler pela ajuda.

abraços
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17639
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

Problemas com Blog no IE

14-03-2011 16:58

:hai:
0
A melhor hospedagem para o seu site HostGator!

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado