Fóruns sobre PHP, JavaScript, HTML, MySQLi, jQuery, Banco de Dados, CSS


Moderador: web

 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 105
Localização: Esteio/RS
Contato:

TCPIP CP reportou erro 2

19-02-2010 01:20

"TCP/IP CP reportou erro 2: O sistema não pode encontrar o arquivo especificado."

Desespero total!!!

Já fazem 20 dias que estou me debatendo com um dos vários problemas que enfrento.

Possivelmente, botaram uma galinha preta com farofa, milho e cachaça na minha esquina!

O pior problema dentre os vários que tenho agora é esse do enunciado do tópico.

Já esgotei o suporte da GVT bem como o Google e não consegui nada!

Resumindo:

1) Servidor Apache+MySQL+PHP+phpMyAdmin no Windows XP funcionava beleza em modo
"bridging" e não em modo "pppoe".

2) Agora sempre dá este erro toda vez que tento conectar manualmente a Internet para tornar ativo meu site novamente.

3) Já tentei tirar o switch e usar o roteador diretamente e nada!

4) Já tentei usar o roteador LNAR-1000 LG-Nortel e nada!

5) Já tentei usar o roteador D-Link 500B e nada!

6) Já reinstalei o Windows XP numa outra partição, configurar o modem e conexão e nada!

7) Já reinstalei o Windows XP num disco só com ele e nada!

8) Já reinstalei o Windows XP num outro computador e nada!

Considere também as várias combinações que tentei e nada!

Perguntei ao suporte da GVT se havia alguma coisa a ver com a linha telefônica e disseram que está tudo ok.

Onde está a falha? Alguém sabe?

Agradeço qualquer ajuda que vier dos amigos.

Minha configuração do PC "Windows XP SP3":
Sistema Oper. ... Windows XP Versão 2002 Service Pack 3 Roteador ........ ADSL Router Nortel LG-LNAR-1000 (ora uso, ora não para testes) Roteador ........ ADSL Router D-Link 500B (ora uso, ora não para testes) Switch .......... Intelbras SF800 10/100 Mbps (ora uso, ora não para testes) Banda larga ..... GVT 10MB Processador ..... Intel® Core 2 Duo Intel Pentium III Xeon GenuineIntel 2666 MHz x86 E7300 Memória ......... 2,5GB; Bank2/3; form factor: DIMM; DDR2 Placa mãe ....... Gigabyte Technology Co., Ltd. (945GCM-S2C) Placa de rede ... Realtek RTL8139/810x Family Fast Ethernet NIC Navegador ....... Mozilla Firefox v3.5.6 Servidor ........ Apache for Windows 2.2.8 PHP-5.2-win32 Mysql-5.0.22-win32 phpMyAdmin-2.8.1

0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17722
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

TCPIP CP reportou erro 2

19-02-2010 14:22

Você falou que tem instalado ai PHP, MySQL, etc... Provavelmente você instalou 1 a 1, e acabou modificando alguma configuração da rede do Windows.

Como não sou técnico de rede, o que posso indicar é que você instale um pacote para rodar localmente, como o Xampp. Desinstala tudo ai, e instala só ele.
0
A melhor hospedagem para o seu site HostGator!
 
Mais de 100 postagens
Mais de 100 postagens
Tópico Autor
Mensagens: 105
Localização: Esteio/RS
Contato:

TCPIP CP reportou erro 2

20-02-2010 23:22

Resolvido!

Depois de muita análise, resinstalações do Windows XP SP3 em diferentes partições, bem como outras máquinas, consegui isolar a bactéria causadora dos sintomas por mim apresentados acima.

Na otimização do Windows que faço, logo após sua instalação, existia uma delas que apresentava este proplema com o TCP/IP chamado de "Como melhorar a Taxa de Upload".

Não me recordo a origem desta melhoria, nem o site, mas é um arquivo ".reg", portanto uma chave do registro do Windows, mais precisamente "[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AFD\Parameters]" e "[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]".

Reinstalei o Windows com todas as outras otimizações fora esta e agora funciona corretamente a conexão.

Vou fazer experiências em outra máquina para adequar esta possilidade prometida.

Um abraço a todos e obrigado pela atenção.
0
 
Avatar do usuário
ADMIN
ADMIN
Mensagens: 17722
Nome: Kleber
Descrição do site: Onde você encontra scripts grátis para o seu site
Sexo: Masculino
Localização: RJ / RJ / Brasil
Contato:

TCPIP CP reportou erro 2

21-02-2010 09:00

Boa.
0
A melhor hospedagem para o seu site HostGator!

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado